找回密码
 立即注册
查看: 8018|回复: 0

选股公式能不能改成KT用

[复制链接]

13

主题

0

回帖

51

积分

管理员

积分
51
发表于 2023-6-28 14:20:08 | 显示全部楼层 |阅读模式
WB1:=(O-REF(C,1))/REF(C,1)*100<3;{高开幅度不超过3%}
WB2:=(C-REF(C,1))/REF(C,1)*100<5;{收盘涨幅不超过5%}
WB3:=(C-REF(C,1))/REF(C,1)*100>2;{收盘涨幅大于2%}
WB4:=(REF(C,1)-REF(C,2))/REF(C,2)*100<5;{昨天涨幅小于5%}
WB5:=(C-REF(C,29))/REF(C,29)*100<55;{近一个半月涨幅小于55%}
WB6:=(H-C)/REF(C,1)*100<4.3;{长影线不长}
VOLUME:=VOL;
MAVOL1:=MA(VOLUME,120);{120天均量线}
A8:=VOL>MAVOL1*1.2;{成交量>1.2倍120天的均量线}
A65:=FINANCE(40)<流通小于亿*100000000;{流通盘小于50亿}
A66:=FINANCE(40)>流通大于亿*100000000;{流通盘大于100亿}
去ST:=NOT(NAMELIKE('ST') OR NAMELIKE('*ST') OR NAMELIKE('S'));{自动去掉ST个股}
A88:=(REF(HHV(C,12),1)-REF(LLV(C,12),1))/REF(LLV(C,12),1)*100<箱体空间;{12天区间振幅不超过18%}
WB1 AND WB2 AND WB3 AND WB4 AND  WB5  AND WB6 AND A8 AND A65 AND A66 AND A88 AND 去ST AND 0.35>DYNAINFO(37) AND DYNAINFO(37)>0.04;

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

快速回复 返回顶部 返回列表